Audiyofan
Audiyofan




Poster un nouveau sujet Répondre au sujet  [ 25 messages ]  Aller à la page Précédente  1, 2
Auteur Message
 Sujet du message: Re: Dépannage ampli lampe PP ECL86
MessagePosté: Dim 11 Mar 2018, 12:15 
Hors ligne
Membre Assidu

Inscription: Sam 02 Jan 2010, 18:47
Messages: 289
Localisation: LIMOUSIN
Je suspecterai bien R1 , 1.2 ohms , 10W


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Dépannage ampli lampe PP ECL86
MessagePosté: Dim 11 Mar 2018, 14:50 
Hors ligne
Inscrits

Inscription: Sam 31 Jan 2009, 20:57
Messages: 23
Chauffage filament HS: le pont de diode est mort.
Les condensateurs pour le chauffage sont à remplacer, ils sont gonflés et ce sont des 16V alors que le secondaire du transfo sort 14,4V AC à vide (pour 230V au primaire) + 279V AC pour la haute tension, toujours à vide.


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Dépannage ampli lampe PP ECL86
MessagePosté: Dim 11 Mar 2018, 15:24 
Hors ligne
Membre Assidu

Inscription: Sam 02 Jan 2010, 18:47
Messages: 289
Localisation: LIMOUSIN
deux solutions : changer ces capas pour des 25/40V , le pont bien sur

beaucoup te diraient ici que redresser le chauffage est un luxe superflu , ( et apparemment peu fiable)
revenir en alternatif en créant un point milieu à la masse sur une extrémité filament de chacun des tubes , 12V aux autres extrémités des filaments en série , et si le Hum est correct ne pas chercher plus loin

à mettre en œuvre déjà dans un premier temps pour faire à nouveau débiter tes tubes , voir ou en est l'alim après remplacement de C1

Bon courage


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Dépannage ampli lampe PP ECL86
MessagePosté: Mer 14 Mar 2018, 11:06 
Hors ligne
Membre Assidu
Avatar de l’utilisateur

Inscription: Mar 22 Aoû 2006, 16:47
Messages: 2584
Localisation: Suisse
Bonjour

Il y en a une troisième, si tu as un peu de place, tu alimentes tes filaments avec ça
https://www.aliexpress.com/item/2016-Newestest-AC-85-265V-to-DC-12V-8A-AC-DC-50-60Hz-Switching-Power-Supply/32770961789.html

Ca soulagera un peu ton transfo d'alim et chauffera moins que ton redresseur et régulateur resistif. Ce modèle a un bon rendement et est peu bruyant.

Serge

_________________
Tube Curve Tracer, Diagnostic,
Mon GIT


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Dépannage ampli lampe PP ECL86
MessagePosté: Mer 14 Mar 2018, 12:12 
Hors ligne
Membre Assidu

Inscription: Sam 02 Jan 2010, 18:47
Messages: 289
Localisation: LIMOUSIN
Pourquoi pas , si vraiment nécessaire par rapport à la solution alternatif classique

deux remarques sur les solutions précédentes : pour le filtrage initial avec les capas de 10000µ , il n'est pas sur qu'augmenter la tension de service résolve totalement le PB
Tu as besoin de 2.8 A sous 12.6V , il faut savoir que le premier condensateur juste après le pont va prendre des courants pulsés 5 à 10 fois supérieurs à la valeur redressée , 15A mini , et chauffe nécessairement du fait de sa résistivité non nulle
c'est très probablement la cause premiére de tes pannes en cascade , il fait claquer le pont , plus de courant dans les tubes , la HT monte à 380V et endommage là encore le premier condo HT
pour remplacer les 10000µ il faut trouver des modéles capables d'encaisser ces courants créte , probablement plus gros

si tu reviens à la solution classique alternatif , sur chaque tube c'est la broche 4 qu'il faut mettre à la masse , 5 de part et d'autre de l'enroulement transfo , de façon à minimiser le potentiel alternatif entre filamant et cathode de la triode

enfin , si après retour à la normale , ta HT est encore trop élevée , le mieux est de diminuer progressivement la valeur de la 220µ de téte , ça augmente l'ondulation 50Hz , mais sur ce paramétre je pense que tu as une marge énorme avec le L/C qui suit


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Dépannage ampli lampe PP ECL86
MessagePosté: Ven 23 Mar 2018, 19:27 
Hors ligne
Inscrits

Inscription: Sam 31 Jan 2009, 20:57
Messages: 23
J'ai acheté les composants de remplacement mais je n'ai pas pris le temps de faire la réparation.
Il faut dire qu'auparavant le pont de diode et le premier condo HT étaient soudés directement sur les bornes du transfo, dans la cuve (enfin le condo était après les diodes bien sur) mais je vais les sortir pour abaisser leur température de fonctionnement. Et du coup je manque de place dans mon boitier.
Pour la première remise en service je pense alimenter l'ampli via un transformateur à sortie variable que j'ai au boulot. Comme ça je pourrais ajuster la tension d'alimentation jusqu'à obtenir des tensions HT correctes.
Je reste persuadé que mon transfo d'alimentation est mal ou sur-dimensionné et que les tensions de sortie sont trop élevées.

Par exemple sur la sortie BT, je mesure 14,4V AC à vide et 14,1V AC si j'alimente mes filaments en alternatif (pour 1,4A consommés / 230V au primaire). C'est beaucoup je trouve.


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Dépannage ampli lampe PP ECL86
MessagePosté: Ven 23 Mar 2018, 19:31 
Hors ligne
Inscrits

Inscription: Sam 31 Jan 2009, 20:57
Messages: 23
C'est ça que je compte utiliser (à peu près, il a un voltmetre en façade en plus):
Image


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Dépannage ampli lampe PP ECL86
MessagePosté: Sam 24 Mar 2018, 08:30 
Hors ligne
Membre Assidu

Inscription: Dim 09 Jan 2005, 22:07
Messages: 1061
Très bonne solution le Variac.

Bonne suite!
Guy


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Dépannage ampli lampe PP ECL86
MessagePosté: Sam 24 Mar 2018, 09:39 
Hors ligne
Membre Assidu

Inscription: Sam 02 Jan 2010, 18:47
Messages: 289
Localisation: LIMOUSIN
Effectivement c'est la bonne manip , tu sauras de quelles marges tu disposes sur chauffage et HT

Avant de jeter le transfo , il y aura des solutions pour ajuster tout ça au mieux , on en reparlera après tes mesures

A+


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Dépannage ampli lampe PP ECL86
MessagePosté: Jeu 09 Aoû 2018, 19:10 
Hors ligne
Inscrits

Inscription: Sam 31 Jan 2009, 20:57
Messages: 23
Problème résolu en quelques clics de souris...
J'ai acheté un autre ampli ! Sans lampes tub17
Image


Haut
 Profil Envoyer un message privé  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 25 messages ]  Aller à la page Précédente  1, 2

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduction par: phpBB-fr.com