Audiyofan
Audiyofan




Poster un nouveau sujet Répondre au sujet  [ 25 messages ]  Aller à la page 1, 2  Suivante
Auteur Message
 Sujet du message: Dépannage ampli lampe PP ECL86
MessagePosté: Sam 10 Mar 2018, 23:05 
Hors ligne
Inscrits

Inscription: Sam 31 Jan 2009, 20:57
Messages: 23
Bonjour,
Je possède un ampli PP à base d'ECL86, mais pas le modèle du forum. Le mien est basé sur un schéma paru dans la revue LED N°151 de janvier/février 1999.
Je l'ai construit entre 2002 et 2004 environ et il a toujours très bien fonctionné jusqu'à ce que le fusible grille l'autre jour.
Je remplace ce fusible par un autre identique et ça repart mais seulement pour quelques heures d'écoute. Fusible à nouveau grillé.
J'ai donc ouvert l'engin et tout semble OK à l'intérieur à priori. Sauf que quand je mesure la tension aux bornes du condensateur principal de l'alimentation, je trouve 350 V à l'allumage, et ça monte gentiment. J'ai débranché à 375V mais ça continuait de monter. Ca m'inquiète un peu parce que ce condensateur a une tension de service de 350V et une telle tension est au dessus des valeurs max des tubes ECL86 il me semble (le temps de la mesure j'ai mis une résistance de 8 ohms à la place des enceintes et shunter à la masse les entrées audio).

Je ne comprends pas comment il a pu fonctionner aussi longtemps avec une telle tension, et je ne comprends par pourquoi aujourd'hui le fusible grille. Je pourrais en mettre un plus gros mais ça ne me semble pas une solution très sécurisée.

Merci si vous pouvez m'apporter des pistes pour réparer cela.

PS: je vais scanner le schéma et l'ajouter


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Dépannage ampli lampe PP ECL86
MessagePosté: Dim 11 Mar 2018, 08:11 
Hors ligne
Membre Assidu

Inscription: Sam 02 Jan 2010, 18:47
Messages: 289
Localisation: LIMOUSIN
Bonjour Mathiou,

En attente de ton schéma , on ne peut formuler que quelques hypothèses , une seule chose est sure , la HT sur les tubes finaux ne devrait pas excéder 300V
Si c'est un PP stéréo , l'alim est elle commune aux deux voies ?
tes tubes sont peut étre pompés , leur débit s'écroule et en délestant l'alim font remonter sa tension ?
le condensateur ( de téte ? de sortie?) voit son courant de fuite augmenter jusqu'au claquage ?

en tout état de cause , 350V d'isolement pour 300V c'était déjà limite , 450V sera plus prudent

à bientôt


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Dépannage ampli lampe PP ECL86
MessagePosté: Dim 11 Mar 2018, 09:12 
Hors ligne
Membre Assidu

Inscription: Dim 09 Jan 2005, 22:07
Messages: 1063
bonjour
Pour les mesures, commencer peut-être par une mesure sans les tubes.

Cordialement
Guy


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Dépannage ampli lampe PP ECL86
MessagePosté: Dim 11 Mar 2018, 10:16 
Hors ligne
Inscrits

Inscription: Sam 31 Jan 2009, 20:57
Messages: 23
Il s'agit d'un PP stéréo avec une alimentation commune
Fichier(s) joint(s):
schema LED 151 PP ECL86.png

Fichier(s) joint(s):
schema LED 151 PP ECL86 nomenclature 1.png

Fichier(s) joint(s):
schema LED 151 PP ECL86 nomenclature 2.png


Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Dépannage ampli lampe PP ECL86
MessagePosté: Dim 11 Mar 2018, 10:38 
Hors ligne
Membre Assidu

Inscription: Sam 02 Jan 2010, 18:47
Messages: 289
Localisation: LIMOUSIN
Je suppose que le condensateur dont tu parles est C2 , 47µ ,( ou 68µ /16V ???????? , ils étaient dangereux , ces schémas LED !)
C1 = 1µ , c'est un filtrage quasiment self en téte , et ça renforce l'idée que tu n'as plus assez de débit pour que celle ci joue son role ( self critique ) ; tu pars alors vers la tension créte , 270V*racine 2 = 380V

si tu enléves les tubes , tu vas y arriver , mets un gros chiffon sur la capa !!

à mon avis , tes tubes sont morts
Si tu pouvais tester l'alim seule sur charge , 2000ohms environ /50W mini , tu devrais retrouver une tension plus ad hoc

A+


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Dépannage ampli lampe PP ECL86
MessagePosté: Dim 11 Mar 2018, 10:41 
Hors ligne
Membre Assidu

Inscription: Sam 02 Jan 2010, 18:47
Messages: 289
Localisation: LIMOUSIN
Pardon , je suis allé un peu vite , C2 = 1500µ / 350V !
mais si C1 = 1µ , ça ne change rien au raisonnement


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Dépannage ampli lampe PP ECL86
MessagePosté: Dim 11 Mar 2018, 10:49 
Hors ligne
Membre Assidu
Avatar de l’utilisateur

Inscription: Ven 08 Juil 2005, 17:49
Messages: 543
Localisation: Alsace
Hello !
Pendant qu'on y est, vérifie la tension sur les filaments (6.3V par tube, 12.6V pour les deux en série), si elle est insuffisante les tubes conduisent moins et la HT monte.

_________________
Arnaud
Réga Saturn + OTL corr.diff. + Cabasse Iroise 3
______________________________________
Rien ne sert de penser, il faut réfléchir avant !
(Pierre Dac)


Dernière édition par iriaax le Dim 11 Mar 2018, 11:34, édité 1 fois.

Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Dépannage ampli lampe PP ECL86
MessagePosté: Dim 11 Mar 2018, 10:54 
Hors ligne
Membre Assidu

Inscription: Sam 02 Jan 2010, 18:47
Messages: 289
Localisation: LIMOUSIN
Re , en fait C1=1µ est la capa d'entrée ....

pas trouvé la valeur de C1 , capa en téte de la self


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Dépannage ampli lampe PP ECL86
MessagePosté: Dim 11 Mar 2018, 11:10 
Hors ligne
Inscrits

Inscription: Sam 31 Jan 2009, 20:57
Messages: 23
La nomenclature de l'étage d'alimentation est erronée et il manque la valeur de C1.
Dans l'article on trouve la valeur de ce condensateur: 220uF 400V
Par contre je me rends compte que j'ai enlevé ce condensateur récemment. Quand le fusible a grillé pour la première fois je me suis rendu compte que ce condensateur avait l'air un peu gonflé aussi je l'ai supprimé. Je ne pensais pas que cela avait un impact aussi important sur la self.

Je vais acheter un condensateur de remplacement pour C1 (en 450V ça sera plus prudent) et ensuite je ferais des mesures de tension.
Je peux aussi supprimer cette self dans un premier temps. Vu la faible puissance de l'ampli et la capacité énorme de C2 ça devrait le faire non ?


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Dépannage ampli lampe PP ECL86
MessagePosté: Dim 11 Mar 2018, 11:24 
Hors ligne
Inscrits

Inscription: Sam 31 Jan 2009, 20:57
Messages: 23
Par rapport au schéma j'avais ajouté une résistance entre C1 et SF1 pour abaisser la tension sur les tubes car je me souviens maintenant qu'elle était trop élevée dès les premières mesures, à l'époque de sa construction.
On ne voit presque plus l'indication sur cette résistance, à priori "R56", ce qui ferait 0,56 ohms.


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Dépannage ampli lampe PP ECL86
MessagePosté: Dim 11 Mar 2018, 11:25 
Hors ligne
Membre Assidu

Inscription: Sam 02 Jan 2010, 18:47
Messages: 289
Localisation: LIMOUSIN
ben voila , tu as trouvé

non , n'enléve pas la self , reviens plutôt à l'état initial c'est à dire en remplaçant C1 , avec 450V de préférence
c'est probablement lui qui a dégusté , et faisait sauter le fusible

après , avec 375V , tes tubes ont pu souffrir un peu dans la durée , mais il faudrait les mesurer pour savoir

A+


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Dépannage ampli lampe PP ECL86
MessagePosté: Dim 11 Mar 2018, 11:46 
Hors ligne
Membre Assidu

Inscription: Sam 02 Jan 2010, 18:47
Messages: 289
Localisation: LIMOUSIN
réponses croisées : pour ta résistance , plutôt 56 ohms , chute d'environ 10V , à .56 elle n'aurait pas fait chuter grand chose

repars d'abord de l'état initial , on ne connait pas la valeur de la self ni sa résistance série , il se peut que méme après avoir changé C1 tu dépasses encore 300V , on verra alors

vu les valeurs de capa C1/C2 énormes en pareil cas , la valeur de self est peut étre minimale , loin des 5/10H habituels , il faudrait revoir plus à fond le dimensionnement de ce filtre


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Dépannage ampli lampe PP ECL86
MessagePosté: Dim 11 Mar 2018, 11:46 
Hors ligne
Inscrits

Inscription: Sam 31 Jan 2009, 20:57
Messages: 23
Je constate aussi que le chauffage du filament est HS. OV


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Dépannage ampli lampe PP ECL86
MessagePosté: Dim 11 Mar 2018, 11:50 
Hors ligne
Inscrits

Inscription: Sam 31 Jan 2009, 20:57
Messages: 23
FLOURY gerard a écrit:
vu les valeurs de capa C1/C2 énormes en pareil cas , la valeur de self est peut étre minimale , loin des 5/10H habituels

Elle est indiquée 3Hy. Modèle fabriqué par Magnetic à Balma (31), comme les autres transfos dans l'ampli.


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Dépannage ampli lampe PP ECL86
MessagePosté: Dim 11 Mar 2018, 12:11 
Hors ligne
Membre Assidu

Inscription: Sam 02 Jan 2010, 18:47
Messages: 289
Localisation: LIMOUSIN
Chauffage HS , merci Arnaud , ça explique bien des choses et il faut commencer par là

ton alim non chargée à 380V , avec ou sans self , avec ou sans C1 , rien de plus normal

transfo ? quand méme peu probable , cablage ? la balle est dans ton camp


Haut
 Profil Envoyer un message privé  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 25 messages ]  Aller à la page 1, 2  Suivante

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduction par: phpBB-fr.com