Audiyofan
Audiyofan




Poster un nouveau sujet Répondre au sujet  [ 284 messages ]  Aller à la page Précédente  1 ... 15, 16, 17, 18, 19
Auteur Message
 Sujet du message: Re: ONGAKU
MessagePosté: Ven 25 Oct 2013, 16:01 
Hors ligne
Membre Assidu

Inscription: Dim 07 Nov 2004, 11:08
Messages: 156
Localisation: Alsace
La solution serait peut être un variac ou peut être mettre en série dans le cordon secteur un petit transformateur - 230V primaire, 15 à 20 volts secondaire qui ferait chuter d'autant la tension secteur ?


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: ONGAKU
MessagePosté: Sam 26 Oct 2013, 08:54 
Hors ligne
Membre Assidu

Inscription: Dim 07 Nov 2004, 11:08
Messages: 156
Localisation: Alsace
Bonjour Yves,
J'ai utilisé mon variac pour avoir une tension secteur d'alimentation d'environ 228V .
Je retrouve une HT de 958V avec une polarisation de - 55Volts . Je me trouve donc à nouveau à peu près sur la courbe de charge que tu avais dessiné en page 4 de ce sujet.
Je vais donc rester pour l'instant sur ces chiffres.
A terme pour réduire la TA vaut il mieux utiliser une résistance chutrice en série avec le self (Valeur ? Puissance ? non inductive ? ) ou bien un petit transfo en série dans le cordon secteur ?
Pierre
PS
L'EDF vient de changer le transfo d'alimentation de mon secteur . Serais ce la raison de mon 242 V voir 245 V d'alimentation?
Quid de mes appareils électro ménagers ?


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: ONGAKU
MessagePosté: Sam 26 Oct 2013, 09:54 
Hors ligne
Site Admin
Avatar de l’utilisateur

Inscription: Mer 01 Oct 2003, 22:47
Messages: 8202
Localisation: St Mathieu de Tréviers près de Montpellier
Bonjour Doc007

La tension EDF est selon les endroits aux environs de 235 ou 240 volts depuis quelque temps déjà

Comme tout appareil du même style, ton ampli utilise un transformateur pour créer les tensions AC
dans ton cas tu élève le courant par un facteur de 3 environ , dans tes appareils électroménager comme tu
dis tu abaisse en général pour alimenter en +5 ou +9 ou +12 v , somme toute bien plus faible que ta tension secteur
Sans parler des alims à découpage :oops:

Revenons à nos moutons , si la tension EDF croit de 10 volts ta tension en sortie de transformateur croit de 30 volts
a peu près , si ton TA était calculé pour une tension secteur de 220 avec une tension secteur de 240 je te laisse
calculer ce que ça donne :oops: :wink:

Une solution ultime serait de faire refabriquer un TA prévu pour ta nouvelle tension secteur :mrgreen:

Tu pourrais voir ça avec Yves pour la conception et érato qui est le bobinier "maison" du forum pour la fabrication tub18

Bonne journée

_________________
Ce qui est pris n'est plus a prendre


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: ONGAKU
MessagePosté: Dim 27 Oct 2013, 09:42 
Hors ligne
Membre Assidu

Inscription: Ven 14 Nov 2003, 13:51
Messages: 1508
Localisation: Rennes
Bonjour,

Si la tension secteur est constamment au dessus de sa valeur nominale, la solution du petit transfo en série (hors phase) sur le secteur est la plus élégante, la plus économe en énergie et la moins volumineuse.

je l'ai appliquée en de nombreuses occasions, la première fois c'était au début des années 70 pour remonter l'intensité lumineuse de projecteurs de diapositives qui pâtissaient de la mise en série de thyristors dans le circuit de la lampe 24V pour faire de la variation. Mais là, je voulais remonter la tension secteur et non la diminuer. Mais le principe est le même, c'est juste une question de sens de branchement.

Il suffit de choisir un transfo dont la tension secondaire soit égale à la valeur du secteur qui dépasse 230V (ou 220V si le TA a été calculé pour cette tension), l'alimenter ce transfo sur le secteur et de mettre son secondaire basse tension en série avec le transfo principal de l'ampli. Dans le bon sens, évidemment car branché à l'envers, le secondaire BT ajoutera sa tension au secteur au lieu de la soustraire.

La puissance du transfo abaisseur sera fonction de la consommation de l'ampli.
Exemple: un transfo de 230V-15V 45VA permettra de soustraire au secteur 15V sous 3 ampères, c'est à dire d'alimenter un ampli qui consomme jusqu'à environ 600VA.

Voici u dessin du branchement à réaliser. Dans cet exemple, il s'agissait d'enlever 12V à la tension secteur.
Image
Si ça marche à l'envers, il suffit d'intervertir les deux fils du primaire ou du secondaire du transfo (mais pas les deux).

Bien-sûr, ce système n'est pas efficace avec un secteur dont la tension fluctue beaucoup.

Patrice


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: ONGAKU
MessagePosté: Dim 27 Oct 2013, 19:13 
Hors ligne
Membre Assidu

Inscription: Dim 07 Nov 2004, 11:08
Messages: 156
Localisation: Alsace
Bonsoir,
Ç’a y est , mon amplificateur est branché par l'intermédiaire de mon variac et fonctionne comme au premier jour avec la qualité du son que je lui connais . Un grand merci pour le dépannage à distance en particulier à Yves , Totof et Diafan .
Mon problème étant lié à une augmentation constante de la tension secteur vers 245 V je vais adopter la solution du petit transfo en série sur le secteur. :lol:
Pierre


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: ONGAKU
MessagePosté: Jeu 30 Mai 2019, 15:20 
Hors ligne
Membre Assidu

Inscription: Sam 06 Jan 2007, 14:28
Messages: 184
Localisation: ille et vilaine
Bonjour,
Et bien voila, je deterre ce vieux post sur l'Ongaku car j ai racheté celui de Bruno il y a quelques semaines . Si, dans un premier temps, l'ampli a parfaitement fonctionné, ce n'est plus le cas actuellement . Il faut dire que j ai refait une ou deux soudures qui avaient un peu travaillé avec le temps ou le transport, et que j ai changé le potentiometre ALPS blue par un TKD de valeur égale que j avais en stoc . Je ne pense pas que ce soit ces modifications qui aient entrainées la panne puisque l ampli a fonctionné APRES les modifications . Un soir je l'ai fait fonctionner plusieurs heures, et au moment de l'éteindre, j ai remarqué qu'il était particulièrement bruyant sur le canal droit . Depuis, dés que je l allume, le canal droit émet des bruits de froissement et parfois de pétarades, et bien entendu aucun signal .J ai changé tout les tubes, 211 y compris, mais cela n a rien changé au problème . Dés que je touche le potentiometre , c'est encore pire . Avez vous une idée de ce que cela peut etre? de quoi cela peut il venir?
Merci de votre intérèt à mon soucis .
A+
Yann
Fichier(s) joint(s):
shéma ongaku - Copie.jpg


Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: ONGAKU
MessagePosté: Sam 01 Juin 2019, 07:13 
Hors ligne
Membre Assidu
Avatar de l’utilisateur

Inscription: Mer 02 Déc 2009, 08:32
Messages: 2415
Localisation: Sud Lyon / Pays de Caux
Bonjour,

A première vue et si le schéma est exact, le pot d'entrée (100k) est coupable. En effet, il sert aussi - hélas - de fuite de grille, ce qui est extrêmement dangereux. Les symptômes que tu as décrits sont assez caractéristiques des conséquences d'une grille 'en l'air'.
La bonne pratique dans ce cas est de placer une résistance de fuite entre le kurseur et la masse de signal, donc en shunt entre le kurseur et le pied du pot. La valeur doit être aussi faible que possible sans pour autant trop détériorer la courbe du pot, disons 270 ou 330 k ici. Cela évite de tout casser en cas de mauvais contact du curseur !

Pascal.


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: ONGAKU
MessagePosté: Sam 01 Juin 2019, 15:17 
Hors ligne
Membre Assidu

Inscription: Mar 16 Nov 2004, 19:13
Messages: 650
Localisation: charente
Bonjour,
J'ai eu Yann par mail, en effet le problème vient sans doute du potar. Le montage est conforme au schéma d'origine, sans modif.
Comme je disais à Yann, le potar est câblé en fil argenté rigide isolé teflon, à manipuler avec beaucoup de précautions...
Modifier le schéma, pourquoi pas mais le potar ALPS n'a jamais posé de problème.
@+

_________________
Y a quéqu'chos' qui cloch' là-d'dans
J'y retourne immédiat'ment


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: ONGAKU
MessagePosté: Sam 01 Juin 2019, 19:09 
Hors ligne
Membre Assidu
Avatar de l’utilisateur

Inscription: Mer 02 Déc 2009, 08:32
Messages: 2415
Localisation: Sud Lyon / Pays de Caux
C'est conforme à une des lois de Murphy, appliquée dans la plupart des labos : Pas touché, pas cassé !
PB


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: ONGAKU
MessagePosté: Dim 02 Juin 2019, 17:59 
Hors ligne
Membre Assidu

Inscription: Sam 06 Jan 2007, 14:28
Messages: 184
Localisation: ille et vilaine
Merci pour ces précisions. Je vais donc mettre des resistances de fuite de grille, et je vous tiens au courant.
Merci!
A+
Yann


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: ONGAKU
MessagePosté: Lun 03 Juin 2019, 17:21 
Hors ligne
Membre Assidu
Avatar de l’utilisateur

Inscription: Mer 02 Déc 2009, 08:32
Messages: 2415
Localisation: Sud Lyon / Pays de Caux
Sage précaution...Mais si le pot est défectueux, il le restera. Cela évitera seulement de détruire ce qui est derrière.
Pascal.


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: ONGAKU
MessagePosté: Lun 03 Juin 2019, 21:57 
Hors ligne
Membre Assidu

Inscription: Sam 06 Jan 2007, 14:28
Messages: 184
Localisation: ille et vilaine
En tout cas, ce sera une protection... mais je ne pense pas que ce potar soit défectueux. Il y a un an environ, il était parfaitement opérationnel dans mon preampli avant que je ne le remplace par un Kosmo


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: ONGAKU
MessagePosté: Mer 05 Juin 2019, 06:59 
Hors ligne
Membre Assidu

Inscription: Sam 06 Jan 2007, 14:28
Messages: 184
Localisation: ille et vilaine
Bonjour,
Résistances posées,?plus un bruit. L ampli est presque totalement silencieux. Presque parce que subsiste un léger grésillement sur le canal gauche en collant l oreille au HP. Par contre, effectivement, le potar est mort...


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: ONGAKU
MessagePosté: Mer 05 Juin 2019, 11:42 
Hors ligne
Membre Assidu
Avatar de l’utilisateur

Inscription: Mer 02 Déc 2009, 08:32
Messages: 2415
Localisation: Sud Lyon / Pays de Caux
Bonne nouvelle.

La résistance shunt a un autre avantage : Elle limite les scratches lorsque l'on tourne le pot !

Ceci doit être fait systématiquement chaque fois qu'un kurseur est relié en direct à une grille et 'sert' de résistance de fuite.

Pascal.


Haut
 Profil Envoyer un message privé  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 284 messages ]  Aller à la page Précédente  1 ... 15, 16, 17, 18, 19

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduction par: phpBB-fr.com