Audiyofan
Audiyofan




Poster un nouveau sujet Répondre au sujet  [ 284 messages ]  Aller à la page Précédente  1 ... 14, 15, 16, 17, 18, 19  Suivante
Auteur Message
 Sujet du message: Re: ONGAKU
MessagePosté: Dim 20 Oct 2013, 19:21 
Hors ligne
Site Admin
Avatar de l’utilisateur

Inscription: Mer 15 Juin 2005, 17:23
Messages: 7203
Localisation: Ardeche
doc007 a écrit:
. . .
N'oublions pas que l'ampli a fonctionné pendant 7 ans sans problèmes. tub13

On n'oublie pas, il y a rarement plus d'une panne à la fois (sauf effet domino, peu probable avec des tubes).
Quelle pourrait bien être la panne qui expliqurait à la fois le dégagement des fusibles et ce comportement ?

La loi de la tartine aurait pu s'appliquer, comme une erreur au remontage des nouveaux condos par exemple . . .

As tu un oscilloscope ?

Yves.

_________________
Seules les choses que l'on refuse de comprendre en leur attribuant des propriétés magiques semblent compliquées.


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: ONGAKU
MessagePosté: Dim 20 Oct 2013, 20:27 
Hors ligne
Membre Assidu

Inscription: Dim 07 Nov 2004, 11:08
Messages: 156
Localisation: Alsace
Oui je peux m'en procurer un


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: ONGAKU
MessagePosté: Lun 21 Oct 2013, 07:36 
Hors ligne
Membre Assidu

Inscription: Dim 07 Nov 2004, 11:08
Messages: 156
Localisation: Alsace
Bonjour Yves,
J'ai récupéré mon oscilloscope.
Dans l'attente
Pierre


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: ONGAKU
MessagePosté: Lun 21 Oct 2013, 09:33 
Hors ligne
Site Admin
Avatar de l’utilisateur

Inscription: Mer 15 Juin 2005, 17:23
Messages: 7203
Localisation: Ardeche
Je suggère de regarder à quoi ressemble ce qui sort des valves: tension, ondulation ou autres . . .
ATTENTION assure toi que les sondes et le scope supportent un millier de volts !

Yves.

_________________
Seules les choses que l'on refuse de comprendre en leur attribuant des propriétés magiques semblent compliquées.


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: ONGAKU
MessagePosté: Lun 21 Oct 2013, 11:04 
Hors ligne
Membre Assidu

Inscription: Dim 07 Nov 2004, 11:08
Messages: 156
Localisation: Alsace
Malheureusement, je lis sur la notice : Tension d'entrée max 500V c. à c. ou plus ou moins 250V continu comprenant les crêtes des signaux superposés
la sensibilité max est de 5V/div. ( il y en a 8 ) + sonde ( atténuation x 10 ) : 5X8X10 = affichage max de 400V DC
Je pense que je ne peux pas l'utiliser pour tester l'alimentation ???


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: ONGAKU
MessagePosté: Lun 21 Oct 2013, 14:07 
Hors ligne
Membre Assidu

Inscription: Dim 07 Nov 2004, 11:08
Messages: 156
Localisation: Alsace
Petit renseignement complémentaire.
Lorsque je branche l'amplificateur sur le secteur mais interrupteur coupé je retrouve sur le secondaire ( 2x380V) du transfo d'alimentation [b]153 Volts AC ??.[/b]


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: ONGAKU
MessagePosté: Lun 21 Oct 2013, 14:14 
Hors ligne
Membre Assidu

Inscription: Dim 07 Nov 2004, 11:08
Messages: 156
Localisation: Alsace
( suite )
Toujours interrupteur coupé mais ampli sur secteur, je trouve entre la masse et chacun des 2 secondaires 75V AC. Est ce normal ?


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: ONGAKU
MessagePosté: Lun 21 Oct 2013, 14:19 
Hors ligne
Membre Assidu

Inscription: Mer 27 Juin 2012, 09:31
Messages: 485
Bonjour,

Tu es sûr que ta sonde est bien isolée 2 KV.

Pas moi, ces sondes 2KV ont en générale une réduction unique 100, qui permet l'utilisation sur un scope.

Si ce n'est pas le cas, attention tu joues avec le feu. Cà pardonne pas.


Cdt.

Eric


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: ONGAKU
MessagePosté: Lun 21 Oct 2013, 15:22 
Hors ligne
Membre Assidu

Inscription: Dim 07 Nov 2004, 11:08
Messages: 156
Localisation: Alsace
Salut Eba,
Je n'ai évidemment pas utilisé mon oscillo avec les sondes que j'ai.
La seule qui conviendrait est la T3100 de Hantek 100:1 isolée à 2000V.
Je verrai en temps utiles si nécessaire.


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: ONGAKU
MessagePosté: Lun 21 Oct 2013, 15:57 
Hors ligne
Membre Assidu

Inscription: Dim 07 Nov 2004, 11:08
Messages: 156
Localisation: Alsace
Peut être explication de la tension alternative résiduell: j'avais mis à l'époque de la construction de l'ampli une capa de déparasitage sur l'interrupteur secteur mais sans résistance de décharge ; Si bien qu'il restait toujours une certaine charge sur ce condensateur de 100n de type Y2.
Est ce que cela peut expliquer mon problème ?
Je l'ai viré et maintenant ma HT sur capa de tête ( self débranchée ) est passée à 855V soit un gain de 50Volts à vide.
Qu'en pensez vous ?
Pierre


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: ONGAKU
MessagePosté: Lun 21 Oct 2013, 16:41 
Hors ligne
Site Admin
Avatar de l’utilisateur

Inscription: Mer 15 Juin 2005, 17:23
Messages: 7203
Localisation: Ardeche
C'est de plus en plus mystérieux !
Oui, un condo en parallèle sur l'interrupteur suffit à alimenter (faiblement) l'ampli.
Que sa suppression provoque une augmentation de la HT est inexplicable . . . au moins pour moi !

Pour ton scope, fabrique toi un diviseur de tension 1/100 avec une résistance de 1M 2W en série avec une 10K, la sonde branchée à la liaison des deux, la 10K TOUJOURS au 0 volts de référence (la masse, quoi) et la 1M sur le point à mesurer.
Tu attaches tout AVANT de mettre sous tension.
Un peu fastidieux mais prudent !

Yves.

_________________
Seules les choses que l'on refuse de comprendre en leur attribuant des propriétés magiques semblent compliquées.


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: ONGAKU
MessagePosté: Mar 22 Oct 2013, 09:37 
Hors ligne
Membre Assidu

Inscription: Dim 07 Nov 2004, 11:08
Messages: 156
Localisation: Alsace
Bonjour Yves,
J'ai réalisé mon diviseur de tension et branché mon oscilloscope.Concernant le courant continu j'obtiens à l'erreur expérimentale près ( le diviseur de tension est réalisé avec des résistances à 5% ) , ( atténuateur sur 2V/div.) 4.2 divisions, soit environ 8.4 volts donc les chiffres de mon voltmètre.
Concernant l' AC j'ai une toute petite oscillation résiduelle (1/5ème d'une division sur l'échelle 1mV/division )de période 10 ms : sans doute ondulation résiduelle de 100Hz lié au double redressement. La fréquence est assez difficile à déterminer car mon oscillation est très instable ( période 10 ou 20 ms je pense que cela n'a aucune importance concernant mon problème )


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: ONGAKU
MessagePosté: Mar 22 Oct 2013, 13:15 
Hors ligne
Membre Assidu

Inscription: Dim 07 Nov 2004, 11:08
Messages: 156
Localisation: Alsace
Yves a écrit
Citation:
C'est de plus en plus mystérieux !
Oui, un condo en parallèle sur l'interrupteur suffit à alimenter (faiblement) l'ampli.
Que sa suppression provoque une augmentation de la HT est inexplicable . . . au moins pour moi !

Effectivement ce sont sans doute les fluctuations de l'EDF qui expliquent en partie les variations de ma HT qui reste néanmoins trop faible.
En effet aujourd'hui vers 13 heures je n'ai de nouveau plus que 833V sur la capa de tête à vide.


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: ONGAKU
MessagePosté: Mar 22 Oct 2013, 13:45 
Hors ligne
Site Admin
Avatar de l’utilisateur

Inscription: Mer 15 Juin 2005, 17:23
Messages: 7203
Localisation: Ardeche
OK pour la variation (négligeable) due aux fluctuations du réseau;

Pour l'instant la seule certitude est une tension à vide trop basse et qui s'écroule encore en charge.
L'ampoule de protection dans le primaire pourrait provoquer ça parce que la chute de tension qu'elle provoque est proportionnelle à la charge et on serait en train de chercher un comportement somme toute normal.
J'aimerais conserver une protection "au cas où" et ne pas supprimer purement et simplement cette ampoule . . . mets en une plus grosse (ou plusieurs en parallèle) ? ? ?

_________________
Seules les choses que l'on refuse de comprendre en leur attribuant des propriétés magiques semblent compliquées.


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: ONGAKU
MessagePosté: Mar 22 Oct 2013, 14:59 
Hors ligne
Membre Assidu

Inscription: Dim 07 Nov 2004, 11:08
Messages: 156
Localisation: Alsace
Je viens de mettre une deuxième ampoule ( je n'avais que du 40 Watts ) .les valves ont du mal à s'allumer et la HT monte péniblement vers 410 V. CQFD ?


Haut
 Profil Envoyer un message privé  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 284 messages ]  Aller à la page Précédente  1 ... 14, 15, 16, 17, 18, 19  Suivante

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduction par: phpBB-fr.com