Audiyofan
Audiyofan




Poster un nouveau sujet Répondre au sujet  [ 4 messages ] 
Auteur Message
 Sujet du message: Bruits des redesseurs et alim à découpage
MessagePosté: Lun 22 Jan 2018, 13:14 
Hors ligne
Membre Assidu
Avatar de l’utilisateur

Inscription: Mar 22 Aoû 2006, 16:47
Messages: 2630
Localisation: Suisse
Bonjour

Bonjour, je remet ici un post qui est sur le bleu, mais perdu au fond des pages pour garder une trace d'une série de mesures qui sont assez intéressantes dans le domaine de l'audio, et viennent expliquer la théorie des diodes rapides qui ne sont finalement pas nécessaires. Voila les points traités concernant les différents types d'alim:
• Le problème de différence en diode et tube est bien mesurable.
• Il y a deux problèmes, un en basses fréquences, principalement des harmoniques du 50HZ, et l'autre en haute fréquence, qui ressemble à un bruit blanc.
• Le second problème n'est pas présent avec le tube. Il est principalement induit et pas filtré avec le filtre en PI, du moins avec mon câblage tout pourri.
• Le premier problème est présent quelque soit le type de redresseur, mais s'aggrave avec un pont de Graetz. Il est moindre avec un redresseur mono alternance contrairement à ce qu'on pourrait penser. Il est facilement filtrable avec un filtre en PI.
• Toujours concernant le premier problème, un filtre en PI à self est diablement plus efficace qu'un filtre CRC.
• La capa de tête ne change rien au second problème et influence peu le premier, ça ne confirme pas ce que je constatais sur mon cyclotron.
• Le transfo a une grande influence (Chapeau Yves, la c'est la classe). Le fait d'alimenter directement depuis le secteur, supprime totalement le second problème, avec la diode, c'est encore mieux qu'avec le tube et le transfo. La configuration la plus silencieuse à été obtenue sans transfo d'alim, et avec un filtre en PI CLC derrière. Configuration de mon dernier ampli.
• Il y a moyen avec le transfo, plus un redresseur mono-alternance et une diode normale, et en mettant une capa de 0.1u en // sur la diode ou sur l'enroulement secondaire du transfo, d'obtenir exactement le même spectre qu'avec le tube. Ça confirme ce que j'avais finalement fais sur mon Ciclotron, et c'est d'ailleurs ces capas que j'ai utilisé pour l’essai (0.1u/1250V)

Pour mesurer, j'ai utilisé une charge purement résistive, donc courant et tension ont le même spectre, le courant consommé était de l'ordre de 50-60mA. J'ai ensuite branché un transfo audio à travers un condo de 15n sur la haute tension. De l'autre côté du transfo, une carte son, le PC et ARTA. La mesure à été faite en 96k. Les fils ont étés volontairement long en sortie du transfo pour capter les problèmes par induction. Et pour terminer, la charge après le condo de 15n était de 50K, ce qui atténue déjà fortement le 50HZ et explique le fort niveau d'harmonique sur les spectre comparé au 50HZ.

Toutes les mesures sont faites au même niveau, cependant la haute tension peut varier si je mesure avec ou sans transfo, et avec diode ou 5U4G.
Mon transfo n'a malheureusement qu'un enroulement, j'ai donc effectué uniquement des mesures en redressement mono-alternance ou pont de Graetz.

Photo du montage
https://gitlab.com/vapkse/forums/raw/master/Rectifiers/WP_20160724_01_55_10_Pro.jpg

Premièrement la mesure du système non alimenté
Image

Simple redressement mono alternance avec une 1N4007 et un 220u derrière. Pas de filtre en PI. On remarque un gros bruit blanc en fin de spectre, et un très mauvais filtrage du 50HZ.
ImageImage
Audio

La même chose avec son homologue 3A, la 1N5408
ImageImage
Audio

La version rapide de la 1N4007, la UF4007. On remarque que le bruit blanc en bout de spectre est plus atténué, mais toujours la.
ImageImage
Audio

Une autre diode rapide, la BYW96
Image
Audio

Une autre diode rapide, la PR3004
Image
Audio

De nouveau les 1N4007, mais en pont de Graetz, le spectre a comme de l'intermodulation autour du 50HZ et ses harmoniques, et le bruit plus fort encore.
Image
Audio

La 5U4G avec juste 47u derrière. Certes le filtrage est mauvais, normal, mais le bruit a pratiquement disparu.
Image
Audio

Et pour finir la série sans filtrage, la 1N4007 sans transfo d'alim avec une résistance série de 50ohm. Le bruit a totalement disparu!
Image
Audio

Maintenant, ajoutons un filtre en PI, de types CRC et CLC pour voir
De nouveau la 5U4G, avec un filtre CRC (47u+200ohm+220u)
Image
Audio

La 5U4G, avec un filtre CLC (47u+4H+220u). C'est presque le silence.
Image
Audio

De nouveau le pont de Graetz avec CRC
Image
Audio

Le pont de Graetz avec CLC, on entend le bruit blanc. Le CLC n'influence pas le bruit en bout de bande avec mon câblage tout pourri.
Image
Audio

1N5408 avec un 0.1u en parallèle et un CLC (47u+4H+220u). J'arrive exactement au même spectre que le tube.
ImageImage
Audio

Sans transfo, 1N5408 mono alternance sur la phase, avec CRC (47u+200ohm+220u)
ImageImage
Audio

Et pour finir, sans transfo, 1N5408 mono alternance sur la phase, avec CLC (47u+4H+220u). La c'est le silence absolu!, mieux qu'avec le tube, plus de bruit. 8-)
ImageImage
Audio

Mesure du système non alimenté, cette fois ci depuis un ordinateur portable sur batteries. C'est beaucoup plus silencieux déjà à la base. Notez que la raie 1a 48KHZ est propre au système de mesure et non à ce qui va être mesuré. C'est probablement une fréquence d’échantillonnage d'une carte son, mais je n'ai pas réussi à la supprimer.
Image

Mesure Transfo+1N5408+CLC(220u+4H+220u)
Image
Audio

Idem avec la capa sur la diode, on retrouve la même chose que les précédentes mesures
Image
Audio

La capa plus sur la diode, mais sur l'enroulement AC du transfo. Ca ne change pas comme prévu.
Image
Audio

Une alimentation à découpage chinoise 12V/2A Attention, un des dissipateur est sous tension. 50HZ et harmoniques en sortie et la fréquence de découpage.
ImageImage
Audio

Une alimentation à découpage chinoise 12V/1A et 5V/500mA. On remarque la fréquence de découpage et pas mal de 50HZ.
ImageImage
Audio

Une alimentation à découpage Mean Well 7V 63W. Cette alim n'a pas un très bon rendement.50HZ et harmoniques en sortie, mais pas un bruit de découpage.
ImageImage
Audio

Une alimentation à découpage de type PC portable 12V/6A. Toujours un peu de 50HZ, mais pas de bruit de découpage.
ImageImage
Audio

L'alimentation à découpage de Tony. 200V à 450V en sortie depuis 12V. Quelle horreur!!!
ImageImage
Audio

La même avec le circuit LC derrière (4H+220u). Finalement ça calme presque tout, mais ne fait pas mieux qu'une diode en HF.
ImageImage
Audio

Une alimentation à découpage chinoise 12V/8A facilement modifiable en 12.6V. On remarque la fréquence de découpage et pas mal de 50HZ. Cette alim a un excellent rendement.
ImageImage
Audio

Mais voila, cette alim commence par redresser le secteur avec un pont de Graetz, alors voici la même mesure, mais alimentée en mono alternance. Le 50HZ a quasiment disparu.
Image
Audio

Mon double push-pull de GU17 alimenté en chauffage uniquement par ces alims, et en HT depuis le secteur. Notez que le volume est à fond, et que les entrées sont en l'air. Même pas court-circuitées. Vive le symétrique. On remarque un tout petit reste de la fréquence de découpage noyé dans le bruit de la mesure. Le pic à 48KHZ faisant partie comme mentionné plus haut du système de mesure.
Image
Audio

En conclusion, d'après ces mesures, la théorie de Yves est vérifiée, c'est bien le transfo qui provoque le problème. Le problème peut être minimisé au même niveau qu'un redressement par valve, un condo en parallèle sur la diode ou sur le secondaire du transfo. Et sans transfo, c'est encore mieux. La meilleure mesure et écoute de bruit à été faite sans transfo, avec un filtre CLC derrière.

Serge

_________________
Tube Curve Tracer, Diagnostic,
Mon GIT


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Bruits des redesseurs et alim à découpage
MessagePosté: Lun 22 Jan 2018, 22:15 
Hors ligne
Membre Assidu

Inscription: Dim 09 Jan 2005, 22:07
Messages: 1159
super intéressant merci Serge!

Petite question: quand tu dis "sans transfo", tu n'as pas même un transfo d'isolement en amont?

Cordialement
Guy


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Bruits des redesseurs et alim à découpage
MessagePosté: Mar 23 Jan 2018, 08:20 
Hors ligne
Membre Assidu
Avatar de l’utilisateur

Inscription: Mar 22 Aoû 2006, 16:47
Messages: 2630
Localisation: Suisse
Salut Guy.

Non rien, secteur directe, mais phase contrôlée, c'est à dire que je m'assure que la phase finisse sur la diode redresseuse, et pas sur la 'masse', si on peut encore dire masse.

_________________
Tube Curve Tracer, Diagnostic,
Mon GIT


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Bruits des redesseurs et alim à découpage
MessagePosté: Mar 23 Jan 2018, 09:10 
Hors ligne
Membre Assidu
Avatar de l’utilisateur

Inscription: Lun 06 Avr 2009, 10:09
Messages: 2773
Localisation: Nantes
Hello Serge, merci d’avoir pris le temps de faire les mesures et de proposer des fichiers audio, ça illustre très bien ton propos tub30

Amicalement,
Grégoire

_________________
Utile : un générateur de papiers millimétrés (log, lin), un traceur de fonctions, un simulateur didactique de circuits, baudline frequency analyzer.


Haut
 Profil Envoyer un message privé  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 4 messages ] 

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduction par: phpBB-fr.com