Audiyofan
Audiyofan




Poster un nouveau sujet Répondre au sujet  [ 20 messages ]  Aller à la page Précédente  1, 2
Auteur Message
 Sujet du message:
MessagePosté: Dim 30 Aoû 2009, 21:45 
Hors ligne
Site Admin
Avatar de l’utilisateur

Inscription: Mer 15 Juin 2005, 17:23
Messages: 7210
Localisation: Ardeche
chanmix51 a écrit:
. . .
Merci de votre aide !

Ben, c'est le but d'un forum: partager ! non ?

Je connais des bobineurs "professionnels" qui ne le savent pas et qui persistent à vendre des 6000 Ohms à point milieu comme des 2 x 3000 Ohms :twisted:

On se demande si ils comprennent qq chose à ce qu'ils font !

_________________
Seules les choses que l'on refuse de comprendre en leur attribuant des propriétés magiques semblent compliquées.


Haut
 Profil Envoyer un message privé  
 
 Sujet du message:
MessagePosté: Ven 04 Sep 2009, 09:23 
Hors ligne
Membre Assidu
Avatar de l’utilisateur

Inscription: Lun 06 Avr 2009, 10:09
Messages: 2798
Localisation: Nantes
Bonjour,

La suite des mes aventures au pays du push-pull. J'ai récupéré la doc de l'EL84 dont le graph est bien mieux que celui du 6P14P et dont les points de fonctionnement optimaux sont spécifiés.

Je suis donc les paramètres optimaux : signal sinusoïdal en push-pull :
Image

Je choisis donc mon point de repos à ma tension d'alimentation Va (300V) à env 35mA et trace la droite de charge pour Zpp=8000 Ohms, donc puisque les 2 tubes fonctionnent sur la première partie Zpp/2 puis à partir de 160V, un tube se bloque donc Zpp/4.

Cela donne la droite de charge suivante :
Image

Mais pour les calculs, ça part en sucette complet ... si je calcule la puissance, je donne un parcours de grille de 390V donc
Po= (4*390)^2/(8*8000) = 34W :shock:

D'autre part, je suis assez dubitatif sur mon utilisation du point de fonctionnement donné par nos amis de Mullard car la doc spécifie bien
Ik 65mA comme intensité maximale de cathode donc Ia + Ig2 alors que là je dépasse allègrement les 110mA ...

quelques explications seraient les bienvenues :roll:


Haut
 Profil Envoyer un message privé  
 
 Sujet du message:
MessagePosté: Ven 04 Sep 2009, 13:02 
Hors ligne
Site Admin
Avatar de l’utilisateur

Inscription: Mer 15 Juin 2005, 17:23
Messages: 7210
Localisation: Ardeche
Cette méthode est la bonne.

Il faut seulement prendre l'excursion entre les deux points verts extremes (point de repos et crête), soit 300 - 50 = 250V.
Ce qui te donne alors 15,65 Watts. :D

Par ailleurs si le courant de crête de cathode atteint bien 125mA, ceci ne dure pas plus dela moitié du temps et encore pour un signal carré.
Au "pif" en mode sinus je diviserais encore par racine de 2 ... au moins !

Comment obtiens tu la valeur de H3 ?

Yves.

_________________
Seules les choses que l'on refuse de comprendre en leur attribuant des propriétés magiques semblent compliquées.


Haut
 Profil Envoyer un message privé  
 
 Sujet du message:
MessagePosté: Ven 04 Sep 2009, 18:11 
Hors ligne
Membre Assidu
Avatar de l’utilisateur

Inscription: Lun 06 Avr 2009, 10:09
Messages: 2798
Localisation: Nantes
Bonsoir,

Merci pour ta réponse Yves, je sens que je commence à comprendre : pour le calcul de la puissance et de la distortion, il faut considérer la courbe du transfo et pas celle du tube... enregistré :)

Pour H3, j'applique la formule donnée par
http://greygum.net/sbench/sbench102/po-dis.html

Dans le cadre du push pull Ic = 0, Id = -Ib et Ie = -Ia par symétrie. C'est vrai que le résultat du calcul est très faible (env 0.26% pour H3) je doute de sa véracité. Très bien, je vais partir comme ça ... donc Zpp = 8k !

Dernière chose qui me tarabuste un peu c'est que le tube dépasse sa tension d'alimentation puisque HT=300V et on voit la courbe aller au délà de 400V ... j'imagine que c'est dû à l'induction du transfo mais j'aimerai savoir jusqu'où ça peut aller ... je vais chercher ça :)

Merci encore et bon week end


Haut
 Profil Envoyer un message privé  
 
 Sujet du message:
MessagePosté: Ven 04 Sep 2009, 19:14 
Hors ligne
Site Admin
Avatar de l’utilisateur

Inscription: Mer 15 Juin 2005, 17:23
Messages: 7210
Localisation: Ardeche
chanmix51 a écrit:
. . .
Dernière chose qui me tarabuste un peu c'est que le tube dépasse sa tension d'alimentation puisque HT=300V et on voit la courbe aller au délà de 400V ... j'imagine que c'est dû à l'induction du transfo mais j'aimerai savoir jusqu'où ça peut aller ... je vais chercher ça :)


Pratiquement au double de la tension d'alimentation soit pas loin de 600 Volts.
Les EL84 y résistent depuis plus de 50 ans ! ! !
Encore plus haut si tu "oublies" de brancher le HP, la droite de charge tend vers l'horizontale et dieu sait jusqu'où elle peut s'étendre.
Les tubes mais surtout l'isolement interne du transfo peut claquer ... poubelle :shock:

Imagine un PP de EL34 alimenté sous 800V, généralement ça flashe dans les supports.

C'est la "surtension" dans la self constiuée par le primaire du transfo.
Comme toute bonne self, elle s'oppose aux variations de courant. Quand tu tentes de le réduire elle restitue l'énergie "magnétique" emmagasinée sous forme de tension d'autant plus élevée que la réduction de courant est rapide et que l'inductance primaire est grande.

Yves.

_________________
Seules les choses que l'on refuse de comprendre en leur attribuant des propriétés magiques semblent compliquées.


Haut
 Profil Envoyer un message privé  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 20 messages ]  Aller à la page Précédente  1, 2

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduction par: phpBB-fr.com