Audiyofan
Audiyofan




Poster un nouveau sujet Répondre au sujet  [ 24 messages ]  Aller à la page Précédente  1, 2
Auteur Message
 Sujet du message: Re: Problème de connexion
MessagePosté: Dim 09 Mai 2010, 16:37 
Hors ligne
Membre Assidu

Inscription: Mer 28 Nov 2007, 10:07
Messages: 385
Localisation: ile de la Reunion
Yves07 a écrit:
Un filtre à cookies ?
non, je ne filtre pas pour ma part ... et j'avoue ne pas trop savoir non plus .. il n'y a qu'avec ce forum que j'ai le problème. Est-ce que vous n'auriez pas mis un délai max pour l'existence du cookie ?

_________________
... on the road again ...


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Problème de connexion
MessagePosté: Dim 09 Mai 2010, 16:47 
Hors ligne
Site Admin
Avatar de l’utilisateur

Inscription: Mer 15 Juin 2005, 17:23
Messages: 7189
Localisation: Ardeche
Je ne sais même pas si c'est possible et ça ne colle pas avec ce qu'a vu Mat.
Et puis, ça m'arriverait aussi !

Ici (Firefox 3.5.3 + Linux) j'ai du autoriser explicitement l'ouverture d'une fenètre pour attirer mon attention sur la présence de message privé.

Ton navigateur (ou son paramètrage) peut être complètement parano et filtrer "à l'insu de ton plein gré" mrgreen:

_________________
Seules les choses que l'on refuse de comprendre en leur attribuant des propriétés magiques semblent compliquées.


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Problème de connexion
MessagePosté: Dim 09 Mai 2010, 16:48 
Hors ligne
Membre Assidu

Inscription: Jeu 04 Fév 2010, 00:32
Messages: 155
Localisation: Evreux
J'ai compris notre PB, j'essai de le ressoudre et te tiens au courant !!

C'est firefox et ses 3 options de gestion d'historique qui déconne, l'option "personnaliser" ne fonctionne pas et revient toujours à l'option "conserver l'historique" regarde de ton coté


Outils/options/vie privée/ puis les 3 options


Et comme déjà expliqué, le cookie n'est pas créé j'ai fais l'expérience ailleurs, et pour qu'il le soit il nous faut arriver à figer l'option de gestion personnalisée de l'historique dans firefox. Ce qui n'est pas normal par contre c'est qu'il n'y a qu'avec ce forum que ça ne passe pas en mode "conservation d'historique"

J'ai 2 autres machines avec lesquelles je n'ai pas ce souci, mais l'option de personnalisation est activée, ce sont des versions plus anciennes de firefox à mon avis c'est la que ça pêche !!


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Problème de connexion
MessagePosté: Dim 09 Mai 2010, 17:55 
Hors ligne
Membre Assidu

Inscription: Jeu 04 Fév 2010, 00:32
Messages: 155
Localisation: Evreux
Bon c'est pas ça :cry: la gestion des cookies personnalisée ou non ça change rien !

je viens de refaire l'experience :

-suppression de tous les cookies
- connexion sur un autre forum, pseudo + mot de passe, case "me connecter à chaque visite" cochée, connexion et vérification de la liste des cookies il y a bien le nom du forum en question.

- connexion sur Audiyofan, pseudo + mot de passe, case "me reconnaitre etc.." cochée + connexion ... et aucune trace d'audiyofan dans la liste des cookies tub17


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Problème de connexion
MessagePosté: Dim 09 Mai 2010, 19:23 
Hors ligne
Membre Assidu

Inscription: Jeu 04 Fév 2010, 00:32
Messages: 155
Localisation: Evreux
Bon ça y'est ça marche mais j'ai utilisé une méthode barbare :mrgreen:

- désinstallation de mozilla
- suppression des résidus dans program files
- suppression des résidus dans le registre
- un coup de tuneUp
- installation d'une vieille version de firefox
- connexion sur Audiyofan en cochant la case de connexion automatique
- vérification de la présence du cookies "audiyofan" dans la liste... il est bien là... ouf !!!
- mise à jour de firefox à sa dernière version

et voila... barbare hein :mrgreen:

Turlut si tu veux une ancienne version de mozilla je t'envoi un lien vers megaupload en mp


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Problème de connexion
MessagePosté: Dim 09 Mai 2010, 19:29 
Hors ligne
Membre Assidu

Inscription: Mer 28 Nov 2007, 10:07
Messages: 385
Localisation: ile de la Reunion
Mat a écrit:
Turlut si tu veux une ancienne version de mozilla je t'envoi un lien vers megaupload en mp

merci Mat, mais je vais conserver pour le moment ma version .. je vais fouiller dans les paramètres dans les prochains jours .. je ne vois pas pourquoi ça ne marcherait pas juste pour audiyofan ..

_________________
... on the road again ...


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Problème de connexion
MessagePosté: Lun 10 Mai 2010, 02:00 
Hors ligne
Site Admin

Inscription: Dim 30 Mai 2004, 14:54
Messages: 437
Localisation: Plein sud
"peut être" que vous aviez l'ancienne URL ou l'URL en attendant le transfert du nom de domaine :idea:


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Problème de connexion
MessagePosté: Lun 10 Mai 2010, 08:32 
Hors ligne
Membre Assidu

Inscription: Jeu 04 Fév 2010, 00:32
Messages: 155
Localisation: Evreux
Non MaXx c'est vraiment un PB lié aux cookies non créés dans mozilla, il y a une incompatibilité entre audiyofan.phbb3 et les dernières versions de firefox.

Il y a peut etre une solution mais il faut que quelqu'un (turlut) s'y colle car moi je ne peux plus le faire puisque j'ai résolu mon PB :
Aller dans C:\Documents and Settings\{utilisateur}\Application Data\Mozilla\Firefox\Profiles\{profile}.default et renommer le fichier cookies.sqlite (firefox doit être fermé). Au prochain lancement, FF en créera un autre, ensuite se reconnecter et vérifier si ça marche

vérification de la présence des cookies dans FF :
outils/options/vie privée/afficher les cookies/audiyofan.org/phpbb3-audiyofan-sid


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Problème de connexion
MessagePosté: Lun 10 Mai 2010, 08:55 
Hors ligne
Membre Assidu

Inscription: Mer 28 Nov 2007, 10:07
Messages: 385
Localisation: ile de la Reunion
curieusement .. cela fait 3 connexions sur audiyofan de suite que ça fonctionne correctement ... alors que je n'ai rien fait !!

_________________
... on the road again ...


Haut
 Profil Envoyer un message privé  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 24 messages ]  Aller à la page Précédente  1, 2

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduction par: phpBB-fr.com