Audiyofan
Audiyofan




Poster un nouveau sujet Répondre au sujet  [ 5 messages ] 
Auteur Message
 Sujet du message: Mise au point Thorens TD160mkII
MessagePosté: Sam 09 Jan 2010, 21:01 
Hors ligne
Membre Assidu

Inscription: Ven 11 Nov 2005, 00:22
Messages: 219
Localisation: Nord (59)
Salut à tous,

Je possède une Thorens TD160 mkII (avec le bras TP16 mkIII "isotrack") depuis bien longtemps, en très bon état, et je me suis enfin décidé à la mettre en route. J'ai assez bien réussi à équilibrer le plateau, à régler la cellule, le résultat est réjouissant : ça descend plus bas que ma Pro-Ject Debut, et surtout je n'ai pratiquement aucun bruit de fond sur mon entrée phono, les bruits de lecture sont aussi mieux amortis.

Le seul souci est que le moteur ne tourne pas assez vite si on en croit le disque stroboscopique que j'ai utilisé (il vient de chez vinylengine). Le plateau a beaucoup de mal à démarrer, il faut le lancer à la main, j'ai pourtant installé une courroie neuve et nettoyé la poulie.

Je n'avais pas de transfo au départ, j'ai monté un torique de 2*18V (secondaires en parallèle) pour alimenter, sur la platine il est écrit qu'il faut une tension de 16V mini, donc ça ne doit pas venir de ça.

A noter que mon plateau n'est pas parfaitement horizontal, je n'ai pas pu y arriver en réglant les suspensions. Je réglerai ça en refaisant un socle monté sur pointes réglables en hauteur.

Quelqu'un a-t-il une idée, ou sait comment on peut régler la vitesse de rotation du moteur ?

_________________
Project Debut II + préamp Pacific DIY -- Cambridge D500SE -- Preamp KTR + ampli Zenquito -- Enceintes Falcon DIY


Haut
 Profil Envoyer un message privé  
 
 Sujet du message:
MessagePosté: Dim 10 Jan 2010, 01:13 
Hors ligne
Membre Assidu
Avatar de l’utilisateur

Inscription: Mer 28 Jan 2009, 23:19
Messages: 749
160 MKII ? Le moteur est alimenté en 110 à 240V selon câblage interne, pas de transfo...

Image


Image

Source : The Analog Department

Sinon vérifiez le condo de démarrage, qui a de fortes chances d'être mort, ainsi que le moteur, qui est peut-être grippé biscotte lubrifiant figé.


Haut
 Profil Envoyer un message privé  
 
 Sujet du message:
MessagePosté: Dim 10 Jan 2010, 20:14 
Hors ligne
Membre Assidu

Inscription: Ven 11 Nov 2005, 00:22
Messages: 219
Localisation: Nord (59)
Merci pour l'info : c'est apparemment bien un problème de lubrification, le plateau a de plus en plus de mal à tourner, et des bruits de frottement vont grandissants.

J'ai trouvé sur le forum Thorens Vintage un membre qui vend un kit de lubrification comprenant une pastille neuve à placer au fond du puits de rotation, je l'ai contacté.

Pour le moteur c'est bien un 16VAC et non pas un 110/220VAC, pas d'erreur. Je vais aussi regarder le condo de démarrage, en effet il date !

_________________
Project Debut II + préamp Pacific DIY -- Cambridge D500SE -- Preamp KTR + ampli Zenquito -- Enceintes Falcon DIY


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Mise au point Thorens TD160mkII
MessagePosté: Mer 21 Déc 2011, 15:41 
Hors ligne
Membre Assidu

Inscription: Mer 09 Mai 2007, 13:25
Messages: 166
Localisation: Aix en Provence
Bonjour,

je me trompe peut-être, mais il ne me semble pas qu'il y ait de "condensateur de démarrage" sur le moteur des Thorens 160/166, ce moteur étant du type synchrone. Le condensateur doit être un antiparasite câblé en // sur l'interrupteur A/M. Ce n'est d'ailleurs pas un condensateur, mais plutôt un suppresseur de parasite constitué d'un condensateur de 0.1µF + 100 ohms en série dans le même boitier.

Les condensateurs de démarrage sont utilisés sur les moteurs de type asynchrone pour générer un champ magnétique tournant par déphasage du courant appliqué à un enroulement situé à 90° de l'enroulement principal.

Bien cordialement. Jean-Marc


Haut
 Profil Envoyer un message privé  
 
 Sujet du message: Re: Mise au point Thorens TD160mkII
MessagePosté: Jeu 22 Déc 2011, 08:48 
Hors ligne
Membre Assidu

Inscription: Ven 14 Nov 2003, 13:51
Messages: 1497
Localisation: Rennes
Bonjour,

Oui, tu te trompes, Jean-Marc :wink:

Le moteur de la Thorens TD160, comme celui de plusieurs autres modèles (145, 166, 150...) est un moteur asynchrone à condensateur de déphasage.

Le petit condensateur (2,2nF, d'ordinaire) est effectivement en parallèle sur le switch secteur pour l'antiparasiter. Une valeur supérieure induit un courant permanent dans le moteur qui a tendance à le faire brouter, et même tourner alors que l'interrupteur est en position arrêt.
NB: sur les anciennes Thorens TD124, 134, 135, 184 et d'autres, ce condensateur fait 10nF, mais le moteur est plus gros.

L'autre condensateur, d'une valeur de 0,15µF (j'en ai vu de 0,1 à 0,22µF) est le condensateur de déphasage qui, comme tu l'as bien expliqué, provoque sur le second bobinage du moteur un champ tournant qui permet et fixe la rotation.

La résistance, d'une valeur de 5,6 à 6,8K 3 ou 5W sert à abaisser la tension du secteur à 110V qui est la tension de fonctionnement du moteur (sauf dans les modèles plus récents où le moteur est un modèle basse tension aux environs de 18V).

Patrice (qui possède plusieurs platines Thorens et qui en a dépanné un certain nombre d'autres)


Haut
 Profil Envoyer un message privé  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 5 messages ] 

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduction par: phpBB-fr.com